a mystery?

Discussion in 'Motorbike Technical Discussion' started by jseely13, Sep 9, 2004.

  1. jseely13

    jseely13 Guest

    m/b not much of one... i was riding tonight and after a bit i went
    down to this long straight road and gunned it, taking the engine to
    redline (9k rpm). right when i hit red and shifted, the headlight
    turned off. then as the engine spun into gear the light came back on,
    but dimmer than it should be. upshifting to third made it go out, so
    i drove mid-high rpm in 2nd most of the way home. the weirdest part
    was at a stoplight it went to idle and brightened right up. the
    intensity of the light seemed directly related to rpms other than
    that. after moving again, it went back to dimming.

    i checked the turn signals, and they were working fine. gauge cluster
    lights and neutral/oil/turn lights also were good. so did i just bork
    my headlight or what??? anyone ever experience this or hear about it?

    gremlins i tell you... ;)

    -- john
     
    jseely13, Sep 9, 2004
    #1
    1. Advertisements

  2. jseely13

    jseely13 Guest

    you were dead on... electrical connection had looseded due to
    vibration... next time i'll do some homework and checking before
    posting. it was late and i was kinda freaked out...

    some black electrical tape, and i was back in business...

    thanks,

    -- john
     
    jseely13, Sep 15, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.