OT Spam traps ffs

Discussion in 'UK Motorcycles' started by Donegal Paul, Dec 11, 2003.

  1. Donegal Paul

    Donegal Paul Guest

    Right, how come I have intermittent probs with my spam trap posting to the
    ng?

    I like to use when possible but
    tonight when trying to reply to oldbloke it wouldn't let me?

    Anyone up on these feckin' things?
     
    Donegal Paul, Dec 11, 2003
    #1
    1. Advertisements

  2. In uk.rec.motorcycles, Donegal Paul said:
    Try putting the REMOVE in your name somewhere and not after the @
     
    Whinging Courier, Dec 11, 2003
    #2
    1. Advertisements

  3. Donegal Paul wrote
    Dunno mate. They do the strangest of things. Yesterday mine had Blaney
    blacklisted and highlighted in red into the bargain. Why on earth would
    it do a thing like that?
     
    steve auvache, Dec 11, 2003
    #3
  4. Donegal Paul

    Donegal Paul Guest

    "Whinging Courier" said to Donegal Paul said:
    Tried that, but if I do, it gets through to me anyway so doesn't act as a
    spamtrap, I think I have one of those emails where I can have anything
    infront of the @ :-/
     
    Donegal Paul, Dec 11, 2003
    #4
  5. Donegal Paul

    Donegal Paul Guest

    Would that not mean their servers actually check the domain extension of
    every email / message sent via them?
    Christ that seems a lot of work!
     
    Donegal Paul, Dec 11, 2003
    #5
  6. Donegal Paul said:
    You can, but why not reject everything that is not to a valid user?
     
    Simon Atkinson, Dec 11, 2003
    #6
  7. Donegal Paul

    mups Guest

    Not if they've got their DNS setup sorted
     
    mups, Dec 11, 2003
    #7
  8. Donegal Paul

    Spete Guest

    <reversed YTC-mode>

    Revenge from Microsoft for not using their programmes, just get with the
    picture and use Outlook Express ;-)
     
    Spete, Dec 12, 2003
    #8
  9. Donegal Paul

    CT Guest


    I have that too. But I know that the address I use here, i.e. [email protected]
    is not really valid and that anything received is probably spam.

    This, of course, doesn't work very well unless I want someone to
    e-mail me and forget to tell whoever to replace 'ukrm' with 'chris'.
     
    CT, Dec 12, 2003
    #9
  10. Donegal Paul

    HooDooWitch Guest

    I started getting that. I used to use
    "hoodoowitch at nospamplease_hindcottage dot co dot uk" and obviously
    didn't want to use the full "proper" domain name. I think it's the
    newsserver started checking. (news.cis.dfn.de)

    So I changed my addy to mickey at disney. Works now.
     
    HooDooWitch, Dec 12, 2003
    #10
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.